Cara Konfigurasi Routing Static di Cisco Packet Tracer

Routing dinamis menggunakan protokol routing secara otomatis untuk memilih rute terbaik yang nantinya akan dimasukkan ke dalam tabel routing. Jadi daripada secara manual memasukkan rute statis dalam tabel routing, routing dinamis secara otomatis menerima pembaruan routing, dan secara dinamis memutuskan rute mana yang terbaik untuk masuk ke tabel routing. Hal ini merupakan sebuah pendekatan yang lebih efektif bagi jaringan sesuai dengan yang dibutuhkan. Secara umum definisi Router adalah sebuah alat pada jaringan komputer yang berfungsi untuk mengirimkan suatu paket data melewati sebuah media jaringan atau Internet menuju tujuannya, proses tersebut lebih dikenal sebagai routing.

Router memiliki fungsi sebagai sarana penghubung antara 2 atau lebih jaringan untuk bisa meneruskan data dari sebuah jaringan ke jaringan yang lainnya. Sebuah router bisa berupa suatu device yang dirancang secara khusus untuk memiliki fungsi sebagai dedicated router, atau juga bisa sebuah PC/Komputer yang digunakan sebagai router yang lebih dikenal sebagai PC Router. Manfaat yang bisa diperoleh jika menggunakan sebuah PC Router yaitu maka tidak perlu untuk membeli router tambahan sehingga akan lebih menghemat biaya.

Baca Juga : LAN – Pengertian, Fungsi, Peralatan, Media Transmisi dan Topologi

Router Dinamis ( Dynamic router ) adalah teknik jaringan yang menyediakan routing data yang optimal. Tidak seperti statis routing, routing dinamis memungkinkan router untuk memilih jalur sesuai dengan perubahan tata letak real-time logical network. Dalam perutean dinamis, protokol perutean yang beroperasi pada perute bertanggung jawab atas pembuatan, pemeliharaan, dan pembaruan tabel perutean dinamis. Dalam perutean statis, semua pekerjaan ini dilakukan secara manual oleh administrator sistem.

Routing dinamis menggunakan banyak algoritma dan protokol. Yang paling populer adalah Routing Information Protocol (RIP) dan Open Shortest Path First (OSPF). Adapun langkah langkah cara membuat jaringan routing dinamis dapat dilihat melalui tutorial yang dijelaskan dibawah ini.

Baca Juga : Cara Konfigurasi Routing Static di Cisco Packet Tracer

1. Buka aplikasi Cisco Packet Tracer di komputermu, jika belum ada silahkan Download dan Install terlebih dulu.

Routing 1 Setting Awal

2. Keterangan Penggunaan Kabel pada Jaringan

Untuk mengkoneksikan peralatan yang berbeda, gunakan kabel Straight-through :

  • Switch – Router
  • Hub – Router
  • Switch – PC
  • Hub – PC

Untuk mengkoneksikan peralatan yang sama, gunakan kabel Cross-Over :

  • Router – Router
  • PC – Router
  • Switch – Hub
  • Switch – Switch

3. Ketentuan Konfigurasi Interface antar device yaitu :

  • Router – Router : Serial (Konektor warna merah yaitu menggunakan Serial DTE)
  • Router – Switch : FastEthernet (Bisa menggunakan Ethernet tapi lebih direkomendasikan menggunakan FastEthernet karena lebih cepat)
  • Switch – PC : FastEthernet

Baca Juga : Pengertian Wired Network Adalah – Kelebihan dan Kekurangan

Setelah paham mengenai beberapa ketentuan yang telah disebutkan diatas maka desain jaringan dengan menggunakan cisco packet tracer seperti contoh gambar dibawah ini :

Routing 2 Kabel di Pasang

Setelah selesai, hubungkan semua device dengan kabel yang semestinya serta aktifkan konfigurasi interface yang akan kita isi dengan pengaturan nantinya.

Catatan :

  • Sterling dengan fastethernet0/0 terhubung ke Switch1 menuju PC1 dan PC2.
  • Hoboken dengan fastethernet0/0 terhubung ke Switch2 menuju PC3 dan PC4.
  • Waycross dengan fastethernet0/0 terhubung ke Switch3 menuju PC5 dan PC6.
  • Masing masing router terhubung melalui Sterlingโ€“Hoboken= Serial 2/0 dan Hobokenโ€“Waycross= Serial 3/0

4. Setting Fastethernet dan serial dengan cara CLI :

Routing 3 CLI FastEthernet Setting

Router Sterling – Fastethernet 0/0 :

Router#en
Router#configure terminal
Router(config)#int f0/0
Router(config-if)#ip add 192.168.1.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#ex 

Router Hoboken – Fastethernet 0/0 :

Router#en
Router#configure terminal
Router(config)#int f0/0
Router(config-if)#ip add 192.168.2.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#ex 

Router Waycross – Fastethernet 0/0 :

Router#en
Router#configure terminal
Router(config)#int f0/0
Router(config-if)#ip add 192.168.3.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#ex 

Setelah melakukan setting Fastethernet pada router kemudian isi konfigurasi pada serial masing masing Router.

Routing 4 CLI Serial Router Setting

Router Sterling – Serial 2/0 :

Router#en
Router#configure terminal 
Router(config)#int s2/0
Router(config-if)#ip add 10.10.10.1 255.0.0.0
Router(config-if)#no shut
Router(config-if)#ex 

Router Hoboken – Serial 2/0 :

Router#en
Router#configure terminal 
Router(config)#int s2/0
Router(config-if)#ip add 10.10.10.2 255.0.0.0
Router(config-if)#no shut
Router(config-if)#ex 

Router Hoboken – Serial 3/0 :

Router#en
Router#configure terminal 
Router(config)#int s3/0
Router(config-if)#ip add 11.11.11.1 255.0.0.0
Router(config-if)#no shut
Router(config-if)#ex 

Router Waycross- Serial 3/0 :

Router#en
Router#configure terminal 
Router(config)#int s3/0
Router(config-if)#ip add 11.11.11.2 255.0.0.0
Router(config-if)#no shut
Router(config-if)#ex 

Pada saat menghubungkan serial, Router Sterling dengan serial 2/0 dan Hoboken serial 2/0, hal ini harus satu Jaringan tetapi harus berbeda hostnya dengan ketentuan harus membedakan IP kelasnya. Setting konfigurasi seperti di atas merupakan contoh sederhana agar lebih mudah untuk diingat.

Setelah selesai setting koneksi antar Router dan switch, Berikutnya yaitu melakukan pengaturan IP pada PC1, PC2, PC3, PC4, PC5 dan PC6

Baca Juga : Cara Membuat Kabel UTP Cross dan Straight

5. Setting IP pada masing masing perangkat yang akan dihubungkan

Fastethernet untuk Default Gateway pada PC 1 harus diisi dengan konfigurasi IP Fastethernet Router Sterling karena pada PC1, PC2 Terhubung ke Router Sterling melaui switch. Begitu juga dengan PC3, PC4 dengan Hoboken, dan PC5, PC6 dengan Waycross.

Routing 5 Setting IP

PC 1

IP Address : 192.168.1.2
Subnet Mask : 255.255.255.0
Default Getway : 192.168.1.1

PC 2

IP Address : 192.168.1.3
Subnet Mask : 255.255.255.0
Default Getway : 192.168.1.1

PC 3

IP Address : 192.168.2.2
Subnet Mask : 255.255.255.0
Default Getway : 192.168.2.1

PC 4

IP Address : 192.168.2.3
Subnet Mask : 255.255.255.0
Default Getway : 192.168.2.1

PC 5

IP Address : 192.168.3.2
Subnet Mask : 255.255.255.0
Default Getway : 192.168.3.1

PC 6

IP Address : 192.168.3.3
Subnet Mask : 255.255.255.0
Default Getway : 192.168.3.1

Konfigurasi di atas dapat dilakukan dengan mudah melalui pengaturan yang terdapat pada :
Pilih PC > masuk ke Desktop > IP Configuration

Baca Juga : Pengertian Kabel UTP Adalah – Fungsi, Jenis dan Kategori

6. Setelah selesai melakukan konfigurasi pada device yang akan terhubung, kini tinggal Setting IP Route (DINAMIC). Pengaturan ini dibutuhkan ketilitian sehingga jaringan dapat berjalan dengan normal.

Selanjutnya yaitu melakukan konfigurasi IP Route (RIP) yang mana pada RIP Versi 1, tidak mengenal dengan yang namanya subnet mask, namun nantinya pada Versi yang ke 2 sudah mengenal dengan Subnet Mask

Setelah memahami penjelasan yang telah disebutkan diatas berikut ini merupakan konfigurasi pengaturan IP Route Statis : Network yang terdapat pada pengaturan konfigurasi RIP nantinya diisi dengan menggunakan IP Serial serta Fastethernet yang terdapat didalam router itu sendiri, yaitu Host Terkecil yang mana diisi dengan 0. Contoh : pada Router Sterling terdapat 2 IP yaitu :

  • f0/0 : 192.168.1.1 lalu diisi dengan 192.168.1.0
  • S2/0 : 10.10.10.1 lalu diisi dengan 10.10.10.0

Untuk memahami lebih lanjut dapat dilihat keterangan seperti gambar dibawah ini.

6 CLI Dinamic Configuration Router Setting

Berikut ini merupakan konfigurasi RIP Router Dinamis melalui CLI :

Setting IP Route Sterling :

Router>en
Router#configure terminal 
Router(config)#router rip
Router(config-router)#network 192.168.1.0
Router(config-router)#network 10.10.10.0

Setting IP Route Hoboken :

Router>en
Router#configure terminal 
Router(config)#router rip
Router(config-router)#network 10.10.10.0
Router(config-router)#network 192.168.2.0
Router(config-router)#network 11.11.11.0

Setting IP Route Waycross :

Router>en
Router#configure terminal 
Router(config)#router rip
Router(config-router)#network 192.168.3.0
Router(config-router)#network 11.11.11.0 

Baca Juga : Pengertian Jaringan Komputer – Sejarah, Jenis dan Manfaat

Setelah selesai melakukan konfigurasi Dinamic Router berikutnya yaitu melakukan pengtesan dengan cara ping IP Address di PC. Sebagai contoh dibawah ini dapat dilihat ping antar PC/Laptop yang telah sukses terhubung.

Hasil Cek Ping IP Address via CMD

Selain itu berikut ini juga dapat dilihat cara melakukan test koneksi dengan mengirimkan simulasi pesan, yang jika sudah terhubung maka pesan akan terkirim dan terdapat tulisan sucess sebagai indikasinya.

Hasil Kirim Pesan Dinamis

Bagi anda yang ingin menjalankan router dengan desain seperti di atas bisa download file project cisco packet tracer melalui link berikut ini :

Pastikan untuk membuka file tersebut menggunakan Cisco versi terbaru. Setelah dibuka tunggu beberapa saat hingga device siap digunakan. Setelah itu baru bisa dilakukan test apakah jaringan tersebut sudah terkonfigurasi dengan benar.

Dapat disimpulkan bahwa dengan menggunakan cara diatas ini maka koneksi komunikasi data pada jaringan sudah berhasil dan benar.





Terimakasih sudah mengunjungi situs kami. Jika terdapat kesalahan penulisan pada artikel atau link rusak, menampilkan iklan tidak pantas dan masalah lainnya, mohon laporkan kepada Admin Web (Pastikan memberitahukan link Artikel yang dimaksud). Atau bagi anda yang ingin memberikan kritik dan saran silahkan kirimkan pesan melalui kontak form di halaman Contact Us.